For a class called Account that has data members of accountNumber, balance, and transactionAmount, which would be

Question:

For a class called Account that has data members of accountNumber, balance, and transactionAmount, which would be the most appropriate instance method heading for a method that reduces the transaction amount from the current balance?

a. static double ReduceAccount(double accountBalance, double transactionAmount)

b. double ReduceAccount(double accountBalance, double transactionAmount)

c. static ReduceAccount( )

d. void ReduceAccount( )

e. static void ReduceAccount( )

Fantastic news! We've Found the answer you've been seeking!

Step by Step Answer:

Question Posted: